CPE - PADRÃO
/ip route add check-gateway=ping comment=NTP-Server-Avato distance=1 dst-address=172.20.2.119/32 gateway=[[GATEWAY]] add comment="Acesso Avato" distance=1 dst-address=177.36.34.60/32 gateway=[[GATEWAY]] add comment="Acesso Avato" distance=1 dst-address=177.36.33.78/32 gateway=[[GATEWAY]] add comment="Acesso CGR" distance=1 dst-address=177.36.46.170/32 gateway=[[GATEWAY]] add comment=Cluster-Avato-06 distance=1 dst-address=177.36.39.239/32 gateway=[[GATEWAY]] add comment=Cluster-Avato-05 distance=1 dst-address=177.36.39.232/32 gateway=[[GATEWAY]] add comment=Cluster-Avato-04 distance=1 dst-address=177.36.39.231/32 gateway=[[GATEWAY]] add comment=Cluster-Avato-03 distance=1 dst-address=177.36.33.112/32 gateway=[[GATEWAY]] add comment=Cluster-Avato-02 distance=1 dst-address=177.36.33.113/32 gateway=[[GATEWAY]] add comment=Cluster-Avato-01 distance=1 dst-address=177.36.33.114/32 gateway=[[GATEWAY]] add comment=Netmon-Avato distance=1 dst-address=177.36.33.117/32 gateway=[[GATEWAY]] add comment=FTP distance=1 dst-address=177.36.33.229/32 gateway=[[GATEWAY]] add comment=Monitoramento-Zabbix distance=1 dst-address=177.36.39.226/32 gateway=[[GATEWAY]] add comment=Tacacs distance=1 dst-address=177.36.33.249/32 gateway=[[GATEWAY]] / / /ip dns set servers=8.8.8.8 /system ntp client set enabled=yes primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8 /system script add dont-require-permissions=no name=Backup_FTP owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \ source=":log info \"Iniciando Backup\"\r\ \n:global backupfile ([/system identity get \"name\"]);\r\ \n/system backup save name=\$backupfile\r\ \n/export file=\$backupfile\r\ \n/tool fetch address=177.36.33.229 src-path=\"\$backupfile.backup\" user=backupmkt port=21 password=ad@#0m3g4 upload=yes mode=f\ tp dst-path=\"/\$backupfile.backup\"\r\ \n/tool fetch address=177.36.33.229 src-path=\"\$backupfile.rsc\" user=backupmkt port=21 password=ad@#0m3g4 upload=yes mode=ftp \ dst-path=\"/\$backupfile.rsc\"\r\ \n#/file remove \"\$backupfile.backup\"\r\ \n#/file remove \"\$backupfile.rsc\"\r\ \n:log info \"Finalizando backup\"" // /system scheduler add interval=1d name=backup-diario on-event=Backup_FTP policy=\ ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\ jan/01/1970 start-time=23:00:00 / / /tool graphing interface add /tool graphing queue add /tool graphing resource add / /system ntp client set enabled=yes primary-ntp=200.160.0.8 secondary-ntp=200.192.232.8 /system clock set time-zone-name=America/Sao_Paulo /ip service set telnet disabled=yes set ftp disabled=yes set www port=61200 set ssh port=222 / / /snmp community set [ find default=yes ] addresses=177.36.33.242/32 set [ find default=yes ] addresses=177.36.33.242/32 name=sdsds read-access=no add addresses=177.36.32.0/20,172.20.20.170/32 name=noc-avato / / /snmp set contact=Avato enabled=yes location=Avato trap-community=noc-avato trap-version=2 / / /user group set read policy="local,ssh,read,test,winbox,sniff,!telnet,!ftp,!reboot,!wr\ ite,!policy,!password,!web,!sensitive,!api" add name=infra policy="local,read,write,policy,test,winbox,api,!telnet,!ssh,!ftp\ ,!reboot,!password,!web,!sniff,!sensitive" add name=cgr policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,p\ assword,web,sniff,sensitive,api" add name=csa policy="read,winbox,web,!local,!telnet,!ssh,!ftp,!reboot,!write,!policy,!test,!passwo\ rd,!sniff,!sensitive,!api" add name=noc policy="local,read,write,policy,test,winbox,api,telnet,ssh,ftp\ ,reboot,password,web,sniff,sensitive" add name=csti policy="telnet,ssh,ftp,read,write,test,winbox,web,sniff,api,!local,!reboot,!policy,!password,!sensitive" add name=ti policy="telnet,ssh,ftp,read,write,test,winbox,web,sniff,api,!local,!reboot,!policy,!password,!sensitive" /user add group=full name=noc password=Solib6shahco add group=infra name=infra password=Ohgiteit4cai add group=csa name=csa password=ohRei9aipeng remove admin remove avato remove suporte /user aaa set default-group=csa use-radius=yes /radius add address=177.36.33.249 secret=T3ch0m3g4@ service=login comment="AVT Tacacs" /radius incoming set accept=yes / /



GATEWAY:


Use this code to post the full script to your own page:



Use this code to post only the variables to your own page: