GUTO - TESTE - AVATO
/system identity set name="CPE - [[CLIENTE]] - [[CIDADE]] - [[ETIQUETA]]" /interface ethernet set [ find default-name=ether1 ] name=ether1-wan set [ find default-name=ether3 ] name=ether3-lan /interface vlan add interface=ether1-wan name=vlan[[VLAN-PPPOE]]-pppoe-avato vlan-id=[[VLAN-PPPOE]] add interface=ether1-wan name=vlan[[VLAN-GERENCIA]]-gerencia-avato vlan-id=[[VLAN-GERENCIA]] /interface pppoe-client add add-default-route=yes disabled=no interface=vlan[[VLAN-PPPOE]]-pppoe-avato name=pppoe-out1 user=[[USUARIO-PPPOE]] password=[[SENHA-PPPOE]] /ip firewall nat add action=masquerade chain=srcnat src-address=[[REDE-LAN-CLIENTE(/MASK)]] /ip address add address=[[IP-GW-LAN/MASK]] interface=ether3-lan comment=REDE-LAN /ip pool add name=dhcp_pool1 ranges=[[RANGE-DHCP-POOL-INICIO]]-[[RANGE-DHCP-POOL-FIM]] /ip address add address=[[IP-GERENCIA/MASK]] interface=vlan[[VLAN-GERENCIA]]-gerencia-avato comment=GERENCIA /ip route add distance=1 dst-address=177.36.33.78/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA add distance=1 dst-address=177.36.33.112/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA add distance=1 dst-address=177.36.33.113/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA add distance=1 dst-address=177.36.33.114/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA add distance=1 dst-address=177.36.33.117/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA add distance=1 dst-address=177.36.33.232/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA add distance=1 dst-address=177.36.33.229/32 gateway=[[GATEWAY-GERENCIA]] comment=FTP add distance=1 dst-address=177.36.33.249/32 gateway=[[GATEWAY-GERENCIA]] comment=RADIUS add distance=1 dst-address=177.36.39.238/32 gateway=[[GATEWAY-GERENCIA]] comment=GERENCIA /ip dhcp-server add address-pool=dhcp_pool1 authoritative=after-2sec-delay disabled=no interface=ether3-lan lease-time=30m name=dhcp1 /ip dhcp-server network add address=[[REDE-LAN-CLIENTE(/MASK)]] dns-server=8.8.8.8,177.36.33.226 gateway=[[IP-GW-LAN]] /snmp community set [ find default=yes ] name=noc-avato /user group set read policy="local,ssh,read,test,winbox,sniff,!telnet,!ftp,!reboot,!wr\ ite,!policy,!password,!web,!sensitive,!api" add name=infra policy="local,read,write,policy,test,winbox,api,!telnet,!ssh,!ftp\ ,!reboot,!password,!web,!sniff,!sensitive" add name=cgr policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,p\ assword,web,sniff,sensitive,api" add name=csa policy="read,winbox,web,!local,!telnet,!ssh,!ftp,!reboot,!write,!policy,!test,!passwo\ rd,!sniff,!sensitive,!api" add name=noc policy="local,read,write,policy,test,winbox,api,telnet,ssh,ftp\ ,reboot,password,web,sniff,sensitive" add name=csti policy="telnet,ssh,ftp,read,write,test,winbox,web,sniff,api,!local,!reboot,!policy,!password,!sensitive" add name=ti policy="telnet,ssh,ftp,read,write,test,winbox,web,sniff,api,!local,!reboot,!policy,!password,!sensitive" /user add group=full name=noc password=Solib6shahco add group=infra name=infra password=Ohgiteit4cai add group=csa name=csa password=ohRei9aipeng remove admin remove avato /ip dhcp-server network add address=[[REDE-LAN-CLIENTE(/MASK)]] dns-server=8.8.8.8,177.36.33.226 gateway=[[IP-GW-LAN/MASK]] /ip service set telnet disabled=yes address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 set ftp disabled=yes address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 set www port=61200 address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 set ssh port=222 address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 set api disabled=yes address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 set api-ssl disabled=yes address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 set winbox address=177.36.33.78,177.36.34.60,177.36.33.105,177.36.33.117 /radius add address=177.36.33.249 comment="AVT Tacacs" secret=T3ch0m3g4@ service=login /radius incoming set accept=yes /snmp set enabled=yes /ip dns set servers=8.8.8.8 /system clock set time-zone-name=America/Sao_Paulo /system script add name=Backup_FTP source=":log info \"Iniciando Backup\"\r\ \n:global backupfile ([/system identity get name]);\r\ \n/system backup save name=\$backupfile\r\ \n/export file=\$backupfile\r\ \n/tool fetch address=177.36.33.229 src-path=\"\$backupfile.backup\" user=backupmkt port=21 password=ad@#0m3g4 upload=yes mode=ftp dst-path=\"/\$backupfile.backup\"\r\ \n/tool fetch address=177.36.33.229 src-path=\"\$backupfile.rsc\" user=backupmkt port=21 password=ad@#0m3g4 upload=yes mode=ftp dst-path=\"/\$backupfile.rsc\"\r\ \n#/file remove \"\$backupfile.backup\"\r\ \n#/file remove \"\$backupfile.rsc\"\r\ \n:log info \"Finalizando backup\"" /system scheduler add interval=1d name=backup-diario on-event=Backup_FTP start-date=jan/01/1970 start-time=23:00:00 /system ntp client set enabled=yes primary-ntp=172.20.2.119 secondary-ntp=200.192.232.8 /tool graphing interface add /tool graphing queue add /tool graphing resource add /user aaa set default-group=csa use-radius=yes !-- para "Nome" e "Cidade", utilizar sempre a primeira letra da palavra em Maiúscula;



CLIENTE:
CIDADE:
ETIQUETA:
VLAN-PPPOE:
VLAN-GERENCIA:
USUARIO-PPPOE:
SENHA-PPPOE:
REDE-LAN-CLIENTE(/MASK):
IP-GW-LAN/MASK:
RANGE-DHCP-POOL-INICIO:
RANGE-DHCP-POOL-FIM:
IP-GERENCIA/MASK:
GATEWAY-GERENCIA:
IP-GW-LAN:


Use this code to post the full script to your own page:



Use this code to post only the variables to your own page: